Saturday, December 28, 2013

Aplikasi BBM untuk Galaxy Young s5360???

Download aplikasi BBM untuk android Samsung Galaxy Young GT-S5360 masih merupakan trending topik pada bulan desember 2013 ini. Saya banya membaca artikel - artikel yang membahas tentang download aplikasi BBM untuk Samsung Galaxy Young s5360 tapi yang saya dapat hanya kekecewaan pasalnya aplikasi yang diberikan memanglah benar BBM untuk android. Tapi aplikasi tersebut hanya bisa digunakan untuk OS android yang memiliki versi 4.0 keatas ataupun versi yang lebih tinggi. eits anda jangan beranjak pergi dahulu karena pada awal bulan februari 2014 ini BBM sudah bisa digunakan pada Samsung Galaxy young s5360. Lihat link update dibawah postingan ini.

BBM untuk galaxy young
Anda bisa melihat spesifikasi yang diperlukan OS android yang bisa diberi aplikasi BBM di play store berikut ini. Dan Aplikasikasi ini hanya bisa dipasang pada OS android versi 4.0 dan memiliki artitektur ARMV7 Sedangkan Samsung galaxy young masi memiliki artitektur ARMV6 dan memiliki OS android masi gingerbread v2.3.* jadi tidaklah mungkin BBM untuk android ini dapat dipasang pada Samsung Galaxy young.

Pada kata kunci pencarian saat ini masih sangat tinngi sekali tentang pencarian kata kunci aplikasi BBM untuk galaxy young GT S5360. dan para pengguna tersebut haruslah ekstra bersabar jika ingin memakai aplikasi ini para perangkat androidnya.

Karena jika tidak ada orang yang sanggup memporting aplikasi ini ke arsitektur ARMV6 mustahil aplikasi ini bisa digunakan di Samsung Galaxy young GT S5360. 

Dan sebuah informasi dari forum XDA yang saya dapatkan "Tidak memungkinkan untuk memporting aplikasi BBM untuk android ke ARMV6 terkecuali ada versi official dari pihak Blackberry sendiri" itulah kutipan yang saya terima dari forum XDA. Jadi para pengguna android ARMV6 harus menelan kekecewaan jika mencari aplikasi BBM untuk android khususnya para pengguna Samsung Galaxy Young GT-S5360.

Update : 

Aplikasi BBM untuk android gingerbread 2.3.0 and up


Dan jika anda ingin menggunakan Aplikasi BBM untuk android saran terbaik yang bisa saya berikan adalah Ganti perangkat android anda dengan OS android minimal versi 4.0 atau lebih yang telah support untuk aplikasi BBM untuk Android ini.

Artikel Terkait

3 komentar

This comment has been removed by the author.
This comment has been removed by the author.

makasih mas sarannya segera saya post kan rekomendasi anda

Terima Kasih anda telah :
1. Berkomentar dengan sopan dan bijak
2. Tidak meninggalkan link aktif (jika anda lakukan konten komentar anda akan dihapus)
3. Dan tidak menjadi SPAMERS
4. Jika anda mendapatkan link download yang rusak atau file tidak ditemukan mohon informasikan pada komentar atau bisa kirim email di infodroid87@gmail.com

thank's for your comment's